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FIND/OPEN A PROGRAM OFFER

1. From the Home Screen, click on “Documents” in the left menu.

File Tools Bookmarl

Home

Report Center

Documents

2. The appearance of your left-most TeamBudget tab will change to the Documents
Screen.

Fle Tools Bookmarks Administration  Help

User: AltheaDCA

General

Home

Report Center
Documents

. |Department Document Number |Document Name (PO ... [Document Type

To Search:

1. To pull up all program offers for your department, click “Search” without typing
anything.

General Documents

Add Docurnent Toals

® |Budget Year |Department Document Number  |Document Name (PO Name, Amend Name, etc.) Document Type |Document Stage
Operating
Explorer 2015 78 - County Assets 72000-15 DCA Director's Office Program Offer [Program Offer] Department Sandbosx
e — 2019 78 - County Assets 78001-19 Facilities Director's Office Program Offer [Program Offer] Department Sandbox
ost Ohjects
_ K 2019 78 - County Assets 78002-19 Facilities Debt Service and Capital Fee Pass Through Program Offer [Program Offer] Department Sandbox

2. To pull up a specific program offer, type the program offer number or relevant
word(s) into the blank box — then click “Search.”

/ /

General Documents

Home

Report Center 76000

Add Document Tools
. |Department Document Number |Document Name (PQ ... [Document Type Document Stage

= 2015 78 - County Assets 7B000-15 DCA Director's Office Program Offer [Program Offer] Department Sane
xplorer

3. In the resulting grid, double-click the row of the document you want to view. The
document will open either in a new tab or in a separate window.
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Advanced Search

1. To conduct more complex searches, click “Advanced” and select “Advanced Search...”
from the dropdown.

General Documents

Home

Add Document  Tools

. |Department t Name (P ... |Document Type Document Stage

2. This will take you to the Advanced Document Search screen where you can create
your advanced search. Click on the plus sign to add parameters.

3. Click on “Search” to run your advanced search.

The example below will search for all FY 2015 documents with the word “Facilities” in
their title.

Results that meet criteria.

‘Budget Year v ‘ |Equa|s v ‘ ‘2015 v |
‘Documeﬂt Mame (PO Mame, Amend Name, etc.) - ‘ |Cor|tams - | |Facmues

Note: To delete a search parameter, hover your cursor to the left of it and click on the “x”
that appears.

le s v | | Bqus w2015 v
anerit Mame FO Mame, Amersd Mame, €1c.) ) | | Contars || Facities

[Permerve ths critemionl
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To save your advanced search:

1. Open TeamBudget in Mozilla Firefox or Internet Explorer.! Create your
advance search. Click on “Save As”.

Advanced Document Sear
Specify detailed criteria for your 5

W]y

Results that meet criteria.

| Budget Year

2. Type a name for your search in the new screen, then click “Save”.

Name: |2015 Facties Program Offers| \

3. The next time you go to the Documents Screen and click on “Advanced,” your
saved search will appear in the dropdown list.

User: AltheaD(

General Documents

Add Document  Tools
® |Budge... |Department ffers 0 ... |Document Type Document Stage

Operating

Help with Searching
Explorer

Reminder: To open the program offer, double-click the row of the document
you want to view.

! The current version (2014) of TeamBudget does not save searches in Chrome. Once you save the
advanced search in another browser (Firefox or Internet Explorer), you can view it in any browser.
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PROGRAM OFFER SCREEN

To verify that you are on the program offer screen (as opposed to the home screen),
check the left and top menus.

File  Document Budget Reports Tools  Help

TOP MENU |

ies Operations and Maintenance (2015) - Main Document Stage: Department Sandbox

Document 2015 78003-15 - Facn¥

Documents Document Information

Motes

Document Name (PO Name, Amend Name; etc.) |Facilities Cperations and Maintenance |

Program Offer Details

Docu umber [78007-15 |

LEFT MENU | |

Budget I

Program Offer Performance

General
Operating Changes (63)
Position Changes

Left menu details

Genesal Iment name, number, type and department (p.6)

Attach documents (optional) (p.6) Documents

Notes ate (optional) internal notes for the PO (p.7)

Enter program offer narrative (p.8) Program Offer Details

1|

Program Offer Performance| \,_| Enter performance measures (p.10)

revenues and expenditures Operating Cha (23)

(not covered in this -
handout). Position Changes (7)

L~
[ L
Section for updating 4‘> Gzneral
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Save or Delete a Program Offer

Select “File” from the left-hand side of the top menu on the
program offer screen to Save, Save and Close, or Close program
offer.

File Document  Budget R

Save and Close

To delete, lock and perform other actions to the Program Offer s
document, select “Document” from the top menu.

File™ Document

Budget Report

Please note: Delete permanently

Delete deletes program offer (Note: Not QUICK TIPS
e recommended.) v Narrative
Demate... i preparers only

Do

Mol Promote.. have access to

' the “Delete”

Change Type... i
Prd ange Type function.

Prd  Publish i
M Unpublish ]
Gel  COPY. I
opl  Refresh

Set Email Alerts
You can set email alerts to be notified about changes to a Program Offer:

1. Click “Tools” -> “Create Subscription” in the program offer top menu.

File Document Budget Reports  Tools

I General I

2. A new window or tab will appear. In this new winow or tab, you will tell the system
when you would like to receive alerts.

3. Inthe “Inbox”, choose either “Anybody” or the name of a specific user from the
dropdown menu using the arrow to the right of the box.

Email me an Alert

Whenever

Performs the Action | Document Promoted,Demated
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4. In the “Peforms the Action” box, choose the action for which you would like to be
notified.

5. Click “Ok” after you have made your selections (in the example below, user will
receive an email when the program offer is promoted/demoted).

Email me an Alert

Whenever ‘ Anybody

Performs the Action ‘Ducument Promoted/Demoted v |

If you leave the program offer and go to the TeamBudget Home Screen (the tab or window
titled “TeamBudget”), you can see your saved alerts by clicking in the top menu — “Tools” ->
“Alerts”.

File Tools Bookmarks  &dministration  Help

On the Alerts screen that opens, you can edit, delete, or disable an alert.

Alerts

Show

Description

Ot 01, 2013 Budget Office-Althea Gregory (DCA) (AltheaDCA) "78003-15 - Facilities Operations and Maintenance (2015)": Document Pramoted]Demoted

To disable, click on the box in the “Enabled” column to the right of the alert.

To edit or delete the alert, right click with your mouse on any of part of the alert in the grid.

Created Crea
| Joecz,204 sy EES
53 Copy this Row
53 Copy this Table
& Edit
=+ Delete

++ Refresh Grid
& Export Data
@ sShow Client Help

4 Edit Subscribers
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Spell Check

Available for Internet Explorer users (Chrome and Mozilla have in-browser spell checks).

1. Select “Tools: -> “Check Spelling (This Screen)” from LGS
program offer top menu. Create Subscription

7 Favorites
W e | Spell Check -- Webpage Dialog

2. Follow directions -
on “Spell Check — ol
Webpage Dialog" MR 1ot in Dictionary:

Page = Safety » Tools = @J

comprises a broad spectrum of services

The Facilties Operations and Maintnance (O&M) Program Ignore
. m— Ignore Al
Docume Add Custom

Notes Change

Program
Suggestions:
Maintenance

Budget Maintenances

fefr

Change Al

Program

General

Operatin

Position

cument Stage: Department Sandbox

kfill State/Federal/Grant | | Climate Ac

Access Help Menu

Executive Summary he Facilities Operations and Maintnance (O&M) Program comprises a broad spectrum of ser,
County's 131 buidings are operating and functioning as designed and constructed, and are r

1. Intop menu of current screen, select “Help” -> “Help with This Page...”

File Document  Budget  Reports  Tools  Help

Help with This Page. ..

Abouk TeamBudget, ..

2. A new screen will appear with information provided by the Budget Office.
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CREATING OR UPDATING NARRATIVE INFORMATION

QUICK TIPS

View and Update General Document Information The TeamBudget color

Select “General” from the left-hand menu. Only the Document scheme may be different
Name is editable by Department. Document Number can by from year to year, so
changed by Budget Office, if necessary (contact your Business screenshots may appear
Manager). slightly different than
what you see on your

screen.

2015 78003-15 - Facilities Operations and

o Maintenance (2015) - Main Document Stage: Department ¢

Bocuments Document Information
Motes

Program Offer Details

Document Name (PO Name, Amend Name, etc.) \Facmties Cperations and Maintenance |

Program Offer Performance ll| - Document Number [78003-15 |

Budget Department ‘ |

General Document Type ‘ |

Attach Documents

Select “Documents” from the left-hand menu. This is an optional tool for internal use
only (attach materials such as spreadsheets, contracts, memos, additional details on
performance measures, etc. — viewable by others in your department and the Central
Budget Office, but will not be published.)

2015  70000-15 - DCA Director’s Office (2015) - Main Document Stage: Department Sandbo

Dermormtrating an attachod docurment Rudireant Document, doc

Add Notes

Select “Notes” form the left-hand menu. This is an optional tool for internal use only

(viewable by others in your department and the Central Budget Office, but will not be
published).

2015 78000-15 - DCA Director's Office (2015) - Main Document Stage: Department Sandbox

Document Notes

2013-09-29 11:24 AM gregora Here is how you add a note Public ‘

A number will appear next to “Documents” and/or “Notes”
in the Program Offer Left Menu to show if something is
attached (sample to the left has one document attached and
two notes). Documents and Notes do not display in program
offer report. Documents (1)
Motes (2)

Frogram Offer Details

Fragram Offer Performance
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Add/Edit Program Offer Details

On this screen, you will fill in the details of your program offer. This v
section will walk you through the areas to edit in the program offer.

For details on what each field means and tips on content to include in

your program offer, please refer to the “Preparing Your Budget v
Submission” section of the Budget Manual located on the Budget

Office website.

Program GeneralSection
To change “Program Contact”, choose from the dropdown menu and

QUICK TIPS

Remember to
save
frequently.

To save,

choose File ->
Save from the
top menu bar.

select the correct contact. If you need to add a new contact, tell your business manager.
“Program Offer Type”, “Related Programs”, and “In/Out of Target” should all be filled

out. Check “One-Time-Only Request”, “Measure 5 Education” and “Backfill

State/Federal/Grant” only if applicable (reminder: Budget Manual contains details on

all of these items).

Program General

2016 78001-16 - Blank (2016) - Main Document Stage: Department Sandbox

Program Contact |

Program Offer Type |

Related Programs |

In/Out of Target |

']
v

One-Time-Only Request Measure 5 Education Backfill State/Federal/Grant

Program Details Section

Information in this section will be on the first page of your program offer report in the
final budget document. Although TeamBudget has no word count limit, the space in the
program offer report is limited. Use the space allotted in TeamBudget as a guide — if
your text goes on beyondthe box, it may not be visible. Use the “Program Offer Report

Contextual” (details on p.XX) to ensure that your text displays properly.

Program Details

Executive Summary

Program Description
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Program Details — Page 2

Information you enter in this section will appear on
the second page of the program offer report in the final
budget document.

Program Details- Page 2

Measures

QUICK TIPS

The Budget Manual (at
https://multco.us/budget)
contains explanations of
all program offer terms
and tips for content.

Legal/Ceontractual Obligations

Explanation of Revenues

Last year this program was:

Program has Significantly Changed

Significant Program Changes
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Add/Edit Program Offer Performance Measures

Performance measures information you add here will appear on the first page of the
program offer report in the final budget document. For help crafting performance
measures, see the Performance Measure Appendix in the Budget Manual
(www.multco.us/budget in the Budget Preparer’s section).

2015 78023-15 - IT Public Safety Application Services (2015) - Main Document Stage: Department Sandbox

Performance Measure 1 - Output

Measure Type | output [~]

J

Pravious Year Actual |:| Current Year Purchased |:| Current Year Estimate |:| Next Year Offar |:|

Performance Measure 2 - Outcome

Measure Type | Cutcome EI

J

Previous Year Actual |:| Current Year Purchased |:| Current Year Estimate |:| Next Year Offer |:|

Performance Measure 3 - Optional

Measure Type | EI

J

Previous Year Actual |:| Current Year Purchased |:| Current Year Estimate |:| Next Year Offer |:|

Performance Measure 4 - Optional

Measure Type EI

A

Previous Year Actual |:| Current Year Purchased |:| Current Year Estimate |:| Mext Year Offer |:|

Performance Measure- Description

Performance Measure Description

You are required to add at least two performances measures: one output and one
outcome.
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To create or update a performance measure:

1. Select the Measure Type. [You cannot change measure types for the first two
measures. To change measure types for the optional measures (3 and 4), select
the arrow to the right “Measure Type” and choose from the dropdown menu.]

2. Type in a title for your performance measure. QUICK TIPS

Hyperlinks for web
3. For each performance measure, enter the current year actual, —addresses will
current year purchased, current year estimate, and next year automatically be

offer in the appropriate boxes. added when the
Program Offer is

o uploaded to the web
At the bottom of the screen, enter a description of your performance  gs a PDF.

measures. You can also provide links related to documents posted
on the web by typing in a web address — the web address will be converted to a hyperlink
when the program offer report is converted to a PDF.

VIEW OR PRINT YOUR PROGRAM OFFER

Use the “Program Offer Report Contextual” report for you to use to verify that your
program offer will be properly formated when printed as part of the official County
budget document.

You can view the Program Offer Report Contextual directly from the Program Offer
screen.

1. Click on “Reports” in the top toolbar.
2. Select “Program Offer Report Contextual” from the Report top menu item.
File Document Budget Reports Tools Help
Amendment Detail Report - Contextual
Budget Adjustment Detail Report - Contextual
BudMod AFR

General
Documents

Motes Budmed Exp/Rev/FTE

Program Offer Report Contextual >
Program Offer Performan{  Webtool- Program Offer Detail - Current State

AL L P Bl 0 s L] B

3. A new tab or window will open with the report screen. In order to view the report,
you will need to select report parameters (located to the left of the “Please Select
Parameters” screen.
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QUICK TIPS
To view the
e parameters sidebar if
e GBI <||:< Select report parameters here. not visible, click the

dark grey arrow ( ’ )
midway down the
leftside of the report
screen.

4. Select “Yes” or “No” for “Show In/Out of Target:” (this determines whether in/out of
target will appear on the printed document).

5. Select “True” or “False” for “Include Department Submit?”

(Note: select “False” while building Department

Auto-Fil custom. Y Requested budget — use true option to view the
Show In/Out of Yes v impact of changes to the budget in the Proposed,
Target: Adopted, or Revised stages of the Budget before
Include Department True False submitting them to the Budget Office.2)

Submit?

6. Click “Run Report.”
BT ) () =2

7. Click on floppy disc icon ([ -) and select “PDF” to see the program offer as it will
appear online or in the printed budget boo

V| | |F\nd|Next -21,‘ ’L @
XML file with report data

CSV (comma delimited)

B

Program Contact: MHTML (web archive)

Program Offer Stage: Excel
TIFF file
Word

% Note: For details on the budget process and the stages of the budget, please see the Budget Manual,
available at www.multco.us/budget.
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